Ubuntu running in text mode

  • n929
  • Born
  • Born
  • n929
  • Posts: 1

Post 3+ Months Ago

hi,

-i am having dell inspiron 1540 laptop installed with ubuntu 10.04 (updated).
-i wanted to install LAMP(Linux,Apache,MySQL,PHP) for software development purpose.

but after restarting the system, following things occured:-
-Message box appears saying "Ubuntu is running in low-graphics mode"
Your screen, graphics card and input device setting could not be detected... OK

-Then i get prompt saying what would you like to do ?
-Run ubuntu in low-graphics mode for just one session.
i get a message starting display in one minute.....nothing happens ... i switch to text mode by pressing
escape. There is a brown color star before: Speech dispacher configured for user sessions.
on battery state there is a infinte loop i.e. no response and system just hangs there...
-startx at text mode makes the screen blank...

Please tell which part of '/var/log/Xorg.0.log' sholud be scanned to find required information.

i am a new to ubuntu How to solve this problem i donot have internet connection and its important that i get it repaired as soon as possible....

Please help, it essential to get it running......
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4923
  • Loc: NY

Post 3+ Months Ago

Always search your errors in Google before you post. I did just that & many people are trying various commands but most are reinstalling.

http://www.techenclave.com/open-source- ... 66864.html

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.