ubuntu SSL problem

  • Prime
  • Professor
  • Professor
  • User avatar
  • Posts: 935
  • Loc: Liverpool

Post 3+ Months Ago

Hey :D

I've created a self signed certificate for my local box running gutsy. The server restarted OK, asked me for the passcode but when I run up my domain on an https:// url I get a dialog box with the following error:

"MyDomainName has sent an incorrect or unexpected message. Error Code -12263"

I was following the instructions from

https://help.ubuntu.com/6.06/ubuntu/ser ... httpd.html

Any ideas would be mucho appreciated :D

Cheers, Prime ...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

https://publib.boulder.ibm.com/iseries/ ... rouble.htm

I don't know much about it but try the command found at the top of that site.
  • Prime
  • Professor
  • Professor
  • User avatar
  • Posts: 935
  • Loc: Liverpool

Post 3+ Months Ago

Hey,

Thanks for the link :D I'm not sure what command you were referring to ( :?: ) but the article appears to be referring to very specific technology that's not applicable to my setup :cry:
  • AnarchY SI
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2521
  • Loc: /usr/src/MI

Post 3+ Months Ago

here's a thread on the ubuntu forums.. http://ubuntuforums.org/showthread.php?t=495564

the only solution posted states he had his virtualhost misconfigured. the steps suggested for fixing it are
Quote:
[1] check your syntax
note you can check that the virtual host syntax is correct with the following command:
# sudo apache2ctl -t -D DUMP_VHOSTS

[2] make sure the site is enabled
# sudo a2ensite fileNameForYourVirtualHostFile

[3] restart the server after making changes
# sudo apache2ctl -k restart

i would still recommend reading through the response posted.
  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

The page I posted seems to have changed or I was redirected for some reason. I can't find it now.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 85 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.