VLC issue with apt-get

  • thrainpa
  • Novice
  • Novice
  • thrainpa
  • Posts: 24

Post 3+ Months Ago

Yup you heard me i tried to apt-get VLC as advised and THIS error came up...

Another question... HOW do i tell if repo's are conflicting and how do i fix this issue?


The following packages have unmet dependencies.
vlc: Depends: vlc-nox (= 0.8.6.release.c-0ubuntu5) but it is not going to be installed
Depends: libsdl-image1.2 (>= 1.2.5) but it is not installable
Depends: ttf-dejavu but it is not installable
E: Broken packages
  • AnarchY SI
  • Web Master
  • Web Master
  • User avatar
  • Posts: 2521
  • Loc: /usr/src/MI

Post 3+ Months Ago

check your xmms post, i posted a link to a post on the ubuntu forums & i'm pretty sure that'll help solve the millions of dependency issues you're having

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 5 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.