WordPress Problem - Mind ?

  • d3fac3
  • Newbie
  • Newbie
  • User avatar
  • Posts: 11
  • Loc: Malaysia

Post 3+ Months Ago

Here is the steps I made to run WordPress on a RedHat 9 linux with apache. Unfortunately, I cannot make it run.

1.) get sure apache works well on HTML and .php files: OK
telnet localhost 80
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
HEAD / HTTP/1.0
HTTP/1.1 200 OK
Date: Thu, 22 Jul 2004 19:51:14 GMT
Server: Apache/2.0.40 (Red Hat Linux)
Accept-Ranges: bytes
X-Powered-By: PHP/4.2.2

2. mySQL runs well on command line
mysql> create database wordpress;
Query OK, 1 row affected (0.13 sec)

3.) tried to access a local test.php file via http:: OK
An Example of PHP in Action
The Current Date and Time is:
3:22 PM Thursday, July 22 2004.
PHP Information

PHP Version 4.2.2

System Linux stripples.devel.redhat.com 2.4.21-1.1931.2.274.entsmp #1 SMP Tue Jun 24 11:18:10 EDT 2003 i686 i686 i386 GNU/Linux
Build Date Jun 29 2003 16:34:10
4.) copied the whole worldpress 1.2 distribution files to
/var/www/html/

5) edited the wp-config.php
// ** MySQL settings ** //
define('DB_NAME', 'wordpress'); // The name of the database
define('DB_USER', 'root'); // Your MySQL username
define('DB_PASSWORD', 'pass'); // ...and password
define('DB_HOST', 'localhost'); // 99% chance you won't need to change this valu

6) launched the browser at localhost/wp-admin/install.php

all I get is a blank page.
here is the view source for the returned URL:
<html><body></body></html>, that is an html, and empty body tags.
that is it!

Can someone help me ?
thank you.

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 14 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.