Background-image not displaying in FF

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

this is the first time I have seen something like this and I am stumped ... I hope one of you can help me here ... on this site, I cannot see the background image in FF ... but in IE7 and Opera I can ...
here is the image ...
the css ...

I just don't get it ...

Just for some more info, the header image (logo.jpg) is set as a background-image for div.header ...
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Zwirko
  • Guru
  • Guru
  • User avatar
  • Posts: 1417
  • Loc: 55° N, 3° W

Post 3+ Months Ago

Cool problem.
I eliminated all code and css except the stuff for the heaeder div and the problem was still there. This made me think about the image itself - that maybe it was corrupt. My copy of photoshop displays a warning that logo.jpg is corrupt or has been truncated/missing headers.

Just open the image in your image-editing program and resave it.


edit, make sure you overwrite the old one and don't just click save (as if you were just making a change to it).
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

will let my partner know ... he is in charge of that ... so that'll probably happen some time tonight. will let you know what the outcome is ...
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8388
  • Loc: USA

Post 3+ Months Ago

Either you fixed it or maybe I just don't know what part you are talking about (can't view the image...) but everything looks fine for me in FF. I checked both in IE and FF and they look the same...
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

yeah I fixed it ... WooT!
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8388
  • Loc: USA

Post 3+ Months Ago

righteous_trespasser wrote:
yeah I fixed it ... WooT!

Good! Good! :D

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: rohanratnaparkhi and 52 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.