Big Problime with Firefox

  • vassili_zaitsev
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Belfast. N.Ireland

Post 3+ Months Ago

Hi folks, im back :P been 2 years :o

Anyways ill jump right in...

Ive got an account with Bluehost ive uploaded all my site's files but the site is different in firefox?
click the link's bellow to see what i mean

http://www.dgi-gaming.com/BF2.html <----- Try this in internet explorer then try it in firefox

Is there something ive done wrong?

Thanks ppl

vassili
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

it seem like your stylesheet is gone ... it looks exactly the same in IE and FF for me ... However, when you put your stylesheet back ... You may want to fix these, which could sort out the issue ...
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

Code: [ Select ]
<link rel="stylesheet" href="file:///C|/Documents and Settings/Robin/My Documents/digitalism/style.css" />


You're pointing to a local file. My guess is you're viewing with IE when you look at it locally and Firefox when you're looking at the copy on your host.
  • vassili_zaitsev
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Belfast. N.Ireland

Post 3+ Months Ago

Yeah digitalMedia, So how do i fix it. Im still pretty much a newb at this :(
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

I guess you got it working.
  • vassili_zaitsev
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Belfast. N.Ireland

Post 3+ Months Ago

Eh?? Didnt do nothing... Jebus :shock: I didnt do nothing... lol

Thanks any way :D
  • vassili_zaitsev
  • Beginner
  • Beginner
  • User avatar
  • Posts: 45
  • Loc: Belfast. N.Ireland

Post 3+ Months Ago

Woops, not fixed yet, im getting the same error on other pages, i tryed Changing this;-

Code: [ Select ]
<link rel="stylesheet" href="file:///C|/Documents and Settings/Robin/My Documents/digitalism/style.css" />


to this;-

Code: [ Select ]
<link rel="stylesheet" href="style.css" />


but it only worked on some pages :(

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 84 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.