Doesn't work in netscape

  • tzeyha
  • Born
  • Born
  • tzeyha
  • Posts: 2

Post 3+ Months Ago

Hello... I'm not sure if this is the right place to post this or not, but ive read a few of the posts and you all seem to know ALOT more than me so I'll ask anyway. I use photoimpact 8 to make webpages... I use it because it speeds up production so to speak, and i my knowledge of html and javascript is minimal. The pages I make work great in IE, but they don't work in netscape, in particular the drop down menus... does anyone know if this is my problem, or a conlict with the code generated by photoimpact-- meaning that netscape doesn't or can't read it? THe page loads, but its like its a flat image, or just a background... none of the links work, none of the mouseover commands or drop down menus work... like I said its like its a blankpage with just a background image. Any help would be grealty appreciated, or even a suggestion as to where I could get help... thanks, take care tz
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

I'd be pretty positive it's a problem with the code, and equally as certain it's the program tha generates it. I link to the site or the code itself would be helpful
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

Agreed with ATNO (Tag your it)

Some editors tend to produce code in a shorthand way that only IE understands.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.