My explorer doesn't refresh what i change in my web!!

  • Kuski
  • Born
  • Born
  • Kuski
  • Posts: 3

Post 3+ Months Ago

I have selected that the explorer comprovates each time I visit a web if there is somethin new but sometimes it doesnt refresh the changes I make in my web page. From other computer it refreshes well!

What can I do?

Thanks!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • bestempire
  • Newbie
  • Newbie
  • bestempire
  • Posts: 7

Post 3+ Months Ago

Press F5 to refresh
  • UNFLUX
  • Genius
  • Genius
  • User avatar
  • Posts: 6376
  • Loc: twitter.com/unflux

Post 3+ Months Ago

hold down control button and hit refresh will work, but you can change
the cache settings in your Internet Options from Tools in the browswer
as well. I have mine set to check for a new page at each visit to the site.
  • Kuski
  • Born
  • Born
  • Kuski
  • Posts: 3

Post 3+ Months Ago

I have tryed F5... im not so stupid..... XDDD
  • bestempire
  • Newbie
  • Newbie
  • bestempire
  • Posts: 7

Post 3+ Months Ago

Have you tried Shift+F5
  • Kuski
  • Born
  • Born
  • Kuski
  • Posts: 3

Post 3+ Months Ago

It doesn't works!! its very strange
  • dr nick
  • Proficient
  • Proficient
  • dr nick
  • Posts: 263
  • Loc: Frankfurt

Post 3+ Months Ago

Have you checked whether the sites you want refreshed are actually in your cache?

If they are, then try deleting them manually and see what happens. If it still downloads the 'old' webpage, then something really is weird. But, if it then downloads correctly, then at least you know its got SOMETHING to do with your cache.
  • the_real_tisse
  • Graduate
  • Graduate
  • the_real_tisse
  • Posts: 116
  • Loc: Belgium

Post 3+ Months Ago

One thing you might check is the refresh rate of your server, maybe contact your host and ask whether it is instant or not. Some servers have a delay on that.
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23456
  • Loc: Woodbridge VA

Post 3+ Months Ago

In internet options make sure you have settings in the general tab set to "every time I visit" and not "Automatic" -- automatic should work but it doesn't always.
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

its definetly your cache. i know at work when I ftp something to a site it doesnt always show straight away, its a pain in the ass but it happens. all the f5'ing in the world wont make it change.

PS: noone said you were stupid - not everyone knows a whole heap about computers and some problems are related to something as simple as hitting f5.

easy when you know it, not so if you dont. so dont take it to heart, they are just trying to cover all bases for you. maybe next time list the things you have already tried so they can concentrate on the stuff you havent.
  • wadan
  • Born
  • Born
  • wadan
  • Posts: 1

Post 3+ Months Ago

I know this can be automatic, with cookies i think, but does anybody know how this works, because I want to use that, but I don't have a clue how it works,

Thanks
  • kylebacc
  • Graduate
  • Graduate
  • kylebacc
  • Posts: 197
  • Loc: Florida

Post 3+ Months Ago

yea man...dont be so touchey...i didnt know about F5 and i dont think im that stupid...
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

thats not what I heard Kyle .... :wink: :wink: :wink: :wink: :lol:
  • kylebacc
  • Graduate
  • Graduate
  • kylebacc
  • Posts: 197
  • Loc: Florida

Post 3+ Months Ago

:D
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

:P

Post Information

  • Total Posts in this topic: 15 posts
  • Users browsing this forum: No registered users and 69 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.