Forum not displaying correctly in firefox

  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

Hello

I have just been busy making my forum for my site wedding-designs. The forum can be found by visiting http://www.wedding-designs.co.uk/forum.

Everything looks ok in IE but when viewed in firefox it cuts of half of the top banner.

Is anyone able to tell me how to correct this? I dont know if there is a problem with the code.

All suggestions would be much appriciated.

Thanks

Tone
  • b_heyer
  • Web Master
  • Web Master
  • User avatar
  • Posts: 4581
  • Loc: Maryland

Post 3+ Months Ago

Not positive, but you could try adding: margin-top:0px; to the body{} part of the css...
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

yeah i have done that but it has not made a difference
  • Mr Smith
  • Graduate
  • Graduate
  • Mr Smith
  • Posts: 150
  • Loc: Birmingham, England

Post 3+ Months Ago

where you have the following code:


Code: [ Select ]
<table width="850" height="100%" border="0" cellspacing="0" cellpadding="0" align="center">
 <tr>
  <td width="67" background="templates/MSSimplicity/images/fade_left.jpg"><img src="templates/MSSimplicity/images/spacer.gif" height="50" width="67"></td>.....etc......
  1. <table width="850" height="100%" border="0" cellspacing="0" cellpadding="0" align="center">
  2.  <tr>
  3.   <td width="67" background="templates/MSSimplicity/images/fade_left.jpg"><img src="templates/MSSimplicity/images/spacer.gif" height="50" width="67"></td>.....etc......


get rid of the table height property:

Code: [ Select ]
<table width="850" height="100%"


so it should now read

Code: [ Select ]
<table width="850" border="0" cellspacing="0" cellpadding="0" align="center">


that should work....it seems firefox reads 100% height differently to IE


Joe
  • Tone2k11
  • Proficient
  • Proficient
  • Tone2k11
  • Posts: 493
  • Loc: Southampton - UK

Post 3+ Months Ago

wow, impressive that has sorted it and also the bottom look nice now.

Thank you very much for all your help :D

Tone

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.