Help Needed

  • khayoz
  • Beginner
  • Beginner
  • khayoz
  • Posts: 44
  • Loc: Australia

Post 3+ Months Ago

I have abit of trouble with my website it views fine in IE but in FF (FireFox), everything is disjointed, if you want to help or know anything about this could you please contact me at kaoz34@hotmail.com

Thank you
  • suzie
  • Guru
  • Guru
  • User avatar
  • Posts: 1134
  • Loc: England

Post 3+ Months Ago

I have just seen a help question at sitepoint about this problem here is the possible solution:
''You have table width set to 648%! lol
Remove the "%" and IE should display it correctly :). I'm referring to this line in your code:
<table width="648%" height="100%" border="0" cellpadding="0" cellspacing="0">''
Make sure you have the correct pixel size, maybe better to insert your code then others can help you.
:)
  • musik
  • Legend
  • Super Moderator
  • User avatar
  • Posts: 6893
  • Loc: up a tree

Post 3+ Months Ago

Could you post the URL to your website?
  • khayoz
  • Beginner
  • Beginner
  • khayoz
  • Posts: 44
  • Loc: Australia

Post 3+ Months Ago

I took it down, it was all over the place, im going to recode it soon, and see how it goes if its still all over the place, then i will give you links.

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 26 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.