Hepl: float issue in IE. Ok in FF

  • underpressure
  • Student
  • Student
  • User avatar
  • Posts: 79
  • Loc: Guyana

Post 3+ Months Ago

http://www.ravalonline.com/assorted-pho ... kadee.html
In FF2.x this page displays properly however in IE6 & 7 the voting system does display inline like in FF. can someone throw me a bone as to what the problem and solution is?
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

I'm viewing in IE7 and it looks exactly the same to me ... I don't have IE6 to test for you ...
  • underpressure
  • Student
  • Student
  • User avatar
  • Posts: 79
  • Loc: Guyana

Post 3+ Months Ago

I forgot to mention something similar happens in FF3.

Thansk for taking the time to check anyway.
  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8388
  • Loc: USA

Post 3+ Months Ago

I got IE7 and I don't see anything different than my Firefox 2.0.0.14
  • jameson5555
  • Bronze Robot
  • Bronze Member
  • User avatar
  • Posts: 575
  • Loc: Phoenix, AZ

Post 3+ Months Ago

I looked at it in IE6 and I see what you mean. The only thing I can think of is that maybe that element is inheriting a clear:both from one of the elements above it?

Does it fix it if you add this to your CSS?
Code: [ Select ]
form.fivestar-widget .form-item label{clear:none;}

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 32 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.