How to add thumbnail images to rss.xml feed

  • cerio
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: UK

Post 3+ Months Ago

Hi.
I made an rss feed for my website, listing new additions to the site. It works fine except, although it does display a picture for the feed that I added to the <channel> section, it does not display the thumbnail pictures I added to each <item>.

I have tried numerous ways. I used <image> within <item></item> but it didn't validate and didn't display the images, so I currently have...

<rss version="2.0" xmlns:g="http://base.google.com/ns/1.0" xmlns:atom="http://www.w3.org/2005/Atom">

with, in the <item></item>...

<g:image_link>http://i1109.photobucket.com/albums/h425/waf004/obi/op/op134/op134thum.jpg</g:image_link>

This validates ok but the images still don't show in feed readers.

Can anyone tell me how to get little thumbnail pictures for each <item> on the feed to show in readers, please?

cerio
  • cerio
  • Proficient
  • Proficient
  • User avatar
  • Posts: 263
  • Loc: UK

Post 3+ Months Ago

Forgot to say that I use feedburner, to get stats, but images didn't show before I used that either.

The feed is here http://www.wafuku.co.uk/rss.xml

The 10 latest items have images added, the rest do not, but none show

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 56 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.