HOw to put text in with dreamweaver after making it a site

  • MetaVirusX
  • Beginner
  • Beginner
  • MetaVirusX
  • Posts: 35

Post 3+ Months Ago

Ok, how do you put in text after you export it as a site from photoshop. I cant get it to work.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

My guess:

the chances are that photoshop has just created a whole bunch of image tags in a table. You can't write in an image tag. You will have to add additional elements as containers for the text. I don't know how you would do that, but thats the direction you should be heading in

The best solution: export manually from photshop from the start, and don't work with messy generated code. But thats just me.
  • MetaVirusX
  • Beginner
  • Beginner
  • MetaVirusX
  • Posts: 35

Post 3+ Months Ago

lala :( i dont now how! :(!
  • 360Varial
  • Graduate
  • Graduate
  • 360Varial
  • Posts: 163

Post 3+ Months Ago

http://www.depiction.net/?id=pslayoutslicing

Start with step 5 since you've already exported the files.

Basically, PS exports the sliced images and places them in table cells. You have to change the images and make them the table cell's background instead. Then place your content between the <td></td> tags. That's what I did. It worked fine on everything except for three slices. I'm trying to figure it out.

I'm new to this too so sorry if I can't be more help. Try that link though.
  • MetaVirusX
  • Beginner
  • Beginner
  • MetaVirusX
  • Posts: 35

Post 3+ Months Ago

srry.. but that didnt really help me, i couldnt find the codes that it said, tehy didnt exist, and the ones like it, just messed up my thing when i changed them! :(
  • 360Varial
  • Graduate
  • Graduate
  • 360Varial
  • Posts: 163

Post 3+ Months Ago

MetaVirusX wrote:
srry.. but that didnt really help me, i couldnt find the codes that it said, tehy didnt exist, and the ones like it, just messed up my thing when i changed them! :(


Did you look for the piece of code EXACTLY how it was posted on that site? If so, you did it wrong. When you sliced your images in PS, did you name them or keep the default name? I named mine things like "button1, button2, mainbox, and such." Did you do that? Or do all of your tags say things like "name of document" followed by an underscore and then a number? Such as "images/mysite_21.gif."
  • 360Varial
  • Graduate
  • Graduate
  • 360Varial
  • Posts: 163

Post 3+ Months Ago

Do you know ANY HTML at all? Sorry but you have to know basic html in order for it to work.
  • MetaVirusX
  • Beginner
  • Beginner
  • MetaVirusX
  • Posts: 35

Post 3+ Months Ago

lol.. i dont! :(!
  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

http://www.w3schools.com/html/default.asp

That will probably take an hour or two of working to get the basics, maybe a day to get a usable understanding.

Post Information

  • Total Posts in this topic: 9 posts
  • Users browsing this forum: No registered users and 43 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.