Image issues Please Help

  • shadow23
  • Born
  • Born
  • shadow23
  • Posts: 4

Post 3+ Months Ago

I have a simple website bmwbundles

I created it as a quick fix to generate orders while i build my permanent site on my computer in notepad. I am new to the whole FTP thing i found a free server, and downloaded filezila, then uploaded all my image and description files so they would be ready to go. I got the image locations and put them into the google gadget and pasted the snippet to the page. I thought it was fine. I could see the images but no one else can. I uploaded and index.html file to every directory on the server. created a public_html directory and an image subdirectory. I reset the permissions to 604 it asked for a password on load i set to 644 it stopped asking for the password but the images still won't load. I went as far as setting permissions to 755 and they loaded for an hour. but i think my sister was on the wrong page of the website. can someone please help me. I contacted the server admin three days ago an no reply yet trying to get help asap.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • shadow23
  • Born
  • Born
  • shadow23
  • Posts: 4

Post 3+ Months Ago

will it help to set the permissions to 444 or 000
  • tastysite
  • Proficient
  • Proficient
  • User avatar
  • Posts: 349
  • Loc: Brighouse, West Yorkshire, England

Post 3+ Months Ago

shadow23 wrote:
I got the image locations and put them into the google gadget and pasted the snippet to the page.

What google gadget are you using? to put an image onto a website you just reference them in the html
HTML Code: [ Select ]
<img src="imagefile/yourimage.png" />
or gif or whatever file format it is...
I will have a look at your site and get back to you
  • shadow23
  • Born
  • Born
  • shadow23
  • Posts: 4

Post 3+ Months Ago

I am using the store gadget. I uploaded the product list and prices to google documents and added the image link in one of the columns. bmwbundles. weebly. com/full-product-list.html I thought i could only use that if the images where uploaded on the google server. which i tried to use but it only allows the product data feed doc to be uploaded. or does it this is so confusing to me i thought it would be so simple.

I thought i had to use the Http:// for the image location.
  • tastysite
  • Proficient
  • Proficient
  • User avatar
  • Posts: 349
  • Loc: Brighouse, West Yorkshire, England

Post 3+ Months Ago

shadow23 wrote:
I thought i had to use the Http:// for the image location.

Only if your image is not on your site eg image shack but if your store them on your server in a sub directory your can call them like you do with css or js.

The only problem with using the google thing is that it requires you to set up your files in a way they want but if your made your own system you could do it however you want. Also file positions should not figged into it so I would leave them as they were.
  • shadow23
  • Born
  • Born
  • shadow23
  • Posts: 4

Post 3+ Months Ago

the google estore gadget was a bust i said screw it. it was supposed to create a store in five minutes but it flopped to produce in that time frame so i just created the html myself and loaded each page in an ifreame with a simple drop down menu it doesn't look the way i wanted but it does the job. inventory managment is a biscut but such is life at least my site is showing the images. thank you for your assistance.

Post Information

  • Total Posts in this topic: 6 posts
  • Users browsing this forum: No registered users and 67 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.