Input Text Box Color Different in IE than Mozilla

  • Xel02
  • Proficient
  • Proficient
  • Xel02
  • Posts: 261

Post 3+ Months Ago

Hi, at my site http://xel02.cjb.net when I test it with IE 6.0 I see the input box for Subscribe as a yellowish beige, but in Mozilla I see it correctly as black. Does anyone know the reason for this? And if there is anyway I can change it in regards to IE?

Thanks in advance.

Xel
  • RichB
  • Guru
  • Guru
  • User avatar
  • Posts: 1121
  • Loc: Boston

Post 3+ Months Ago

This came up recently in another post and ATNO/TW noted that the Google toolbar will do that when you have set the AutoFill option to automatically highlight fields that can be filled in. The option is under the More tab in the options dialog. I have it turned off and your subscribe field looks black to me.
  • Xel02
  • Proficient
  • Proficient
  • Xel02
  • Posts: 261

Post 3+ Months Ago

Thanks a lot RichB, I've tested it without autofill on and it works fine now. I'm guessing there's no easy way to make it appear correctly with autofill on so I'll just have to leave it.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 64 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.