loading from cache

  • virtualgeorge
  • Newbie
  • Newbie
  • virtualgeorge
  • Posts: 13

Post 3+ Months Ago

How could I trouble shoot this problem?
I have a client who changes their site regularly. A banner & and an image slideshow created in flash.

Now when the client views the page they are still loading from cache and can't see the update page. I removed the previous flash files that were used from the server be when they open the page they still see the page with old flash files loaded.

I had them clear their temp internet files (IE) and reboot but they still see the old page. I also added <META HTTP-EQUIV="Pragma" CONTENT="no-cache"> to the page to hopefully prevent caching but still they see the old page.

I think they also set the same page as the "default" page when they open IE, wonder if that has anything to with it? Somehow they are loading from files on their pc somewhere?

Been doing this site for a while and they can usually hit refresh and see the changes.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Don2007
  • Web Master
  • Web Master
  • Don2007
  • Posts: 4924
  • Loc: NY

Post 3+ Months Ago

Try Tools, internet options, temporary internet files, settings,
Check for new version of web page:
every visit
  • your uptime
  • Novice
  • Novice
  • your uptime
  • Posts: 15

Post 3+ Months Ago

yes it think so u must try some abov mentioned tools

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 81 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.