Media Player Overlap On Drop Down Menu?

  • dreamshalini
  • Novice
  • Novice
  • User avatar
  • Posts: 15

Post 3+ Months Ago

When i do over on Drop Down, the drop down goes out below media player


Code: [ Select ]
<object width="320" height="290" classid="CLSID:22d6f312-b0f6-11d0-94ab-0...
id="mediaplayer1"><param name="Filename" value="images/video/test.mpg">
<param name="AutoStart" value="True">
<param name="ShowControls" value="True">
<param name="ShowStatusBar" value="False">
<param name="ShowDisplay" value="False">
<param name="AutoRewind" value="True">
<embed width="320" height="290" src="images/video/test.mpg"
filename="images/video/test.mpg" autostart="True"
showcontrols="True" showstatusbar="False"
showdisplay="False" autorewind="True"></embed></object>
  1. <object width="320" height="290" classid="CLSID:22d6f312-b0f6-11d0-94ab-0...
  2. id="mediaplayer1"><param name="Filename" value="images/video/test.mpg">
  3. <param name="AutoStart" value="True">
  4. <param name="ShowControls" value="True">
  5. <param name="ShowStatusBar" value="False">
  6. <param name="ShowDisplay" value="False">
  7. <param name="AutoRewind" value="True">
  8. <embed width="320" height="290" src="images/video/test.mpg"
  9. filename="images/video/test.mpg" autostart="True"
  10. showcontrols="True" showstatusbar="False"
  11. showdisplay="False" autorewind="True"></embed></object>



I am using mm_menu Drop down :roll:
Moderator Remark: added [code/] tags
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Zwirko
  • Guru
  • Guru
  • User avatar
  • Posts: 1417
  • Loc: 55° N, 3° W

Post 3+ Months Ago

A similar problem to this is often seen with embedded Flash movies. With Flash it is normally fixed with:

Add the following parameter to the OBJECT tag:

Code: [ Select ]
<param name="wmode" value="transparent">



Add the following parameter to the EMBED tag:

Code: [ Select ]
wmode="transparent"



I don't know if it would work with your media player issue. Worth a try.
  • dreamshalini
  • Novice
  • Novice
  • User avatar
  • Posts: 15

Post 3+ Months Ago

Nothing happen

i have tried many times
  • Zwirko
  • Guru
  • Guru
  • User avatar
  • Posts: 1417
  • Loc: 55° N, 3° W

Post 3+ Months Ago

If you could provide a link to the page in question or maybe post its entire code it would be easier to see what is happening.
  • dreamshalini
  • Novice
  • Novice
  • User avatar
  • Posts: 15

Post 3+ Months Ago

Yes

http://designworkshop.co.in/index1.php

Please check

And this is the code for insert Media player

Code: [ Select ]
<object width="320" height="290"
classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
id="mediaplayer1"><param name="Filename" value="images/video/test.mpg"><param name="AutoStart" value="True"><param name="ShowControls" value="True"><param name="ShowStatusBar" value="False"><param name="ShowDisplay" value="False"><param name="AutoRewind" value="True"><embed width="320" height="290" src="/support/dreamweaver/ts/documents/kids.mpg"
filename="images/video/test.mpg" autostart="True"
showcontrols="True" showstatusbar="False"
showdisplay="False" autorewind="True"></embed></object>
  1. <object width="320" height="290"
  2. classid="CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95"
  3. id="mediaplayer1"><param name="Filename" value="images/video/test.mpg"><param name="AutoStart" value="True"><param name="ShowControls" value="True"><param name="ShowStatusBar" value="False"><param name="ShowDisplay" value="False"><param name="AutoRewind" value="True"><embed width="320" height="290" src="/support/dreamweaver/ts/documents/kids.mpg"
  4. filename="images/video/test.mpg" autostart="True"
  5. showcontrols="True" showstatusbar="False"
  6. showdisplay="False" autorewind="True"></embed></object>
Moderator Remark: Added [code] tags
  • dreamshalini
  • Novice
  • Novice
  • User avatar
  • Posts: 15

Post 3+ Months Ago

I have done my End

Thanks
  • saurabh_garg2k
  • Born
  • Born
  • saurabh_garg2k
  • Posts: 1

Post 3+ Months Ago

Hi Shalini,

Can you please let me know if you get the fix for this problem, we are also facing the same problem. We are embedding a media player inside a SharePoint page.

Thanks in advance!

Regards
Saurabh Garg
  • dreamshalini
  • Novice
  • Novice
  • User avatar
  • Posts: 15

Post 3+ Months Ago

yes

you can do with .flv files, not use Media Player.

thanks

Shalini

Post Information

  • Total Posts in this topic: 8 posts
  • Users browsing this forum: No registered users and 33 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.