problem with iframe of phpBB forum inside html site

  • f-w-r
  • Born
  • Born
  • User avatar
  • Posts: 2
  • Loc: Traverse City, MI, USA

Post 3+ Months Ago

I'm going about the lazy way of incorporating a forum into a website. I took a copy of the normal layout of my site and created an iframe inside it to display the forum.

My problem is that for some reason when the iframe is present, no matter what the dimensions of the iframe whether they're 550x1200 or 50x100 the site won't display properly. It won't completely scroll as you may notice(it stops right at the edge below the awards section) and a tiled background image on the right doesn't show up. If i remove the iframe and reload the site it's back to looking fine.

I've had a few people check it out and none of them are sure what I can do to fix this problem. Please help!

Thanks,
Abe LaBonte
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9089
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

I do not even get a scrollbar on the iframe. Probably because the height of your iframe is 1200 pixels which means there is not enough page to warrant a scrollbar. I get the normal scrollbar on the browser though. The only problem I see is that the border doesn't go completely around your site that you made:

Image
  • f-w-r
  • Born
  • Born
  • User avatar
  • Posts: 2
  • Loc: Traverse City, MI, USA

Post 3+ Months Ago

Ugh, lol

That is exactly what i was talking about.... and more....

I will rephrase...

Where i mentioned, the site not complelety scrolling I was talking about the site, not the iframe. I was giving two references so you could notice the differences between the two sites, and the differences in the 'COPY' are the problems.

Where you mention the border stopping abruptly that's what i was talking about as the 'tiled background image on the right'.

Then if you look at both sites and scroll to the bottom and look on the left hand side where the awards are located on each page you will notice the difference(how in the webmaster forum site it doesn't scroll all the way)

but since i've posted this message in numerous places trying to get help, (just loaded a thread with the answer) the problem is solved and there was no need in me explaining what I just did.

Thanks,
Abe LaBonte
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9089
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

So what was the problem if you do not mind posting again. Just curious :)

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 66 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.