scrollable layer not working in Mozilla/Netscape

  • spirelli
  • Newbie
  • Newbie
  • spirelli
  • Posts: 13

Post 3+ Months Ago

I have a scrollable layer on my page. The scrolling does not work in Mozilla / Netscape Browsers (works perfect in IE + Opera). Does anyone know why?

please have a look at my two examples:

http://___LINK_REMOVED___


Thanks for any help! I've removed the link now.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13502
  • Loc: Florida

Post 3+ Months Ago

:? .o0(Maybe he diddn't get my pm)

The above link contains content not suited for younger viewers.
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

Thanks for pointing that out joebert!!!
  • conorific
  • Proficient
  • Proficient
  • User avatar
  • Posts: 350
  • Loc: NY

Post 3+ Months Ago

I had to complement you on this: I love the layout. It's killer. Those scrollbars are amazing; I bet they took a long time to do. Great job!

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.