Show Page Loading...

  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

Hey!

For the last 2-3 days my sites page loading has slowed down heaps!

I did upload a new links directory script but thats it...

Does it take long fo you to load or is it just me:

http://www.webmaster-resources101.com/

Thanks for your help! :?
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23455
  • Loc: Woodbridge VA

Post 3+ Months Ago

Two seconds to load (if that)

Win 98se
Cable Broadband
1.0 Ghz Celeron
128 MB RAM
  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

hmmm.... I have dial up but still it was normally fast... Can anyone test it who has dial up?

Thanks guys!
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

The main page loads fast for me, but once I click and go into your directory that you have listed there, it goes SUPER SLOW.
  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

Bigwebmaster wrote:
The main page loads fast for me, but once I click and go into your directory that you have listed there, it goes SUPER SLOW.


Yep... that's it... can you try a couple of other pages?

Thanks :(
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Any of your pages that deal with the directory, or display part of the directory seem to be slow, except the main page.
  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

Bigwebmaster wrote:
Any of your pages that deal with the directory, or display part of the directory seem to be slow, except the main page.


Yea... It seems every page that connects to the mysql database is slow! :? I'll contact my host.

Thanks BIGwebmaster :P
  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

Woohoo! I found the prob!

I was an affiliate with http://www.browsehosts.com and I had to put some code on my website. Their site takes about 20 seconds to load so they were slowing me down!

They'll be getting an email from me :evil:

Anyway, don't affiliate with browsehosts
  • Bigwebmaster
  • Site Admin
  • Site Admin
  • User avatar
  • Posts: 9092
  • Loc: Seattle, WA & Phoenix, AZ

Post 3+ Months Ago

Yup your pages load fast for me now :)

And now that I think about it, I remember BrowseHosts contacting me to partner with bigwebmaster. One reason declined because I saw how slow their stuff loads. I told them about it but they had some dumb excuse. Slow loading pages are unacceptable, no matter what.

Their program obviously is coded bad, as its consuming too many of their resources, or their server just sucks.
  • Mr. Tech
  • Novice
  • Novice
  • User avatar
  • Posts: 30
  • Loc: Australia

Post 3+ Months Ago

Bigwebmaster wrote:
Yup your pages load fast for me now :)

And now that I think about it, I remember BrowseHosts contacting me to partner with bigwebmaster. One reason declined because I saw how slow their stuff loads. I told them about it but they had some dumb excuse. Slow loading pages are unacceptable, no matter what.

Their program obviously is coded bad, as its consuming too many of their resources, or their server just sucks.


Yep. I also told them about their site loading slow and they said they where "looking into it".

When I contected them yesterday they got back to me and said the bids are going up 20 cents... How do they know :?

I'm just glad that the site is loading fast again :D

Thanks

Post Information

  • Total Posts in this topic: 10 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.