site links freeze... help

  • McAli
  • Born
  • Born
  • McAli
  • Posts: 1

Post 3+ Months Ago

Hi Everyone~
Im really green with web design (I'm a print designer, now getting my hands dirty with the web)... and i'm having a problem with the top navigation links on our site (http://www.thenewbusinessofparadigms.com/).

When you click on them, the site just hangs there... can anyone take a look at it and tell me what i've done wrong?

Thanks,
Ali
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

It works just fine in Firefox. It's only IE that hangs. I'm leaving, and didn't have time to look, but the error is most likely something IE doesn't like in your Style Sheet ID's for your navigation links.

You also have an error in your MM_CheckFlashVersion function. In your body tag when you call that function onLoad it throws an error that there is a missing object.

Sorry I don't have time to look in detail, but those are where you should look for the problems. I won't be on again until tomorrow. Hopefully someone will spot the problem before then.

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 23 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.