Someone help me

  • oskillzzo
  • Beginner
  • Beginner
  • oskillzzo
  • Posts: 50

Post 3+ Months Ago

http://www.onlygoodanimes.com/layout/test.php

ok i been working on this for a couple hours now and everything looks good so far in firefox but when i tried to view it in IE, it looked all retarded. can someone tell me why its doing this? this is what my .css looks like right now

Code: [ Select ]
a{
color: #000000;
text-decoration: none;
font-weight: none;
margin:0px;
padding:0px;
}
a:hover {
background-color: #e4d2c4;
}








body {

background-color: #white;

background-image: url(http://www.onlygoodanimes.com/layout/midbody.jpg);

background-repeat: repeat-y;

background-position:center;
font-family:Trebuchet MS;
margin:0px;
}
#wrap {
background-color: #FFFFFF;
height:100%;
margin:0px auto;
padding:5px 0 0 0;
width:1000px;
}







#banner {
background-image: url(http://www.onlygoodanimes.com/layout/banner2.jpg);
/*float:right;*/
height:170px;
margin: 10px 6px 0px 6px;
width:980px;
}








#header{
background-image: url(http://www.onlygoodanimes.com/layout/header.gif);
/*float:right;*/
height:26px;
margin: 0px 6px 0px 6px;
width:980px;
}





#navigation{
background-image:;
float:left;
height:26px;
margin: 10px 6px 0px 75px;
width:200px;
}






#rightside{
background-image:;
clear:both;
float:right;
height:26px;
margin: 10px 75px 0px 6px;
width:200px;
}











#main{
background-image:
clear:both;
float:center;
height:100px;
margin: 10px 6px 25px 6px;
width:575px;
}










#footer{
background-image: url(http://www.onlygoodanimes.com/layout/footer.jpg);
clear:both;
float:;
height:100px;
margin: 4000px 6px 25px 6px;
width:980px;
}
  1. a{
  2. color: #000000;
  3. text-decoration: none;
  4. font-weight: none;
  5. margin:0px;
  6. padding:0px;
  7. }
  8. a:hover {
  9. background-color: #e4d2c4;
  10. }
  11. body {
  12. background-color: #white;
  13. background-image: url(http://www.onlygoodanimes.com/layout/midbody.jpg);
  14. background-repeat: repeat-y;
  15. background-position:center;
  16. font-family:Trebuchet MS;
  17. margin:0px;
  18. }
  19. #wrap {
  20. background-color: #FFFFFF;
  21. height:100%;
  22. margin:0px auto;
  23. padding:5px 0 0 0;
  24. width:1000px;
  25. }
  26. #banner {
  27. background-image: url(http://www.onlygoodanimes.com/layout/banner2.jpg);
  28. /*float:right;*/
  29. height:170px;
  30. margin: 10px 6px 0px 6px;
  31. width:980px;
  32. }
  33. #header{
  34. background-image: url(http://www.onlygoodanimes.com/layout/header.gif);
  35. /*float:right;*/
  36. height:26px;
  37. margin: 0px 6px 0px 6px;
  38. width:980px;
  39. }
  40. #navigation{
  41. background-image:;
  42. float:left;
  43. height:26px;
  44. margin: 10px 6px 0px 75px;
  45. width:200px;
  46. }
  47. #rightside{
  48. background-image:;
  49. clear:both;
  50. float:right;
  51. height:26px;
  52. margin: 10px 75px 0px 6px;
  53. width:200px;
  54. }
  55. #main{
  56. background-image:
  57. clear:both;
  58. float:center;
  59. height:100px;
  60. margin: 10px 6px 25px 6px;
  61. width:575px;
  62. }
  63. #footer{
  64. background-image: url(http://www.onlygoodanimes.com/layout/footer.jpg);
  65. clear:both;
  66. float:;
  67. height:100px;
  68. margin: 4000px 6px 25px 6px;
  69. width:980px;
  70. }
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • oskillzzo
  • Beginner
  • Beginner
  • oskillzzo
  • Posts: 50

Post 3+ Months Ago

ok im on my laptop right now, and now its messed up in firefox as well but if i check it on my desktop on firefox, it looks how i want it. this is so frustrating
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

Yeah, it looks the same for me in IE7 and FF ...

I see you use a lot of <center> tags ... Those are actually not really the thing to use anymore ... I actually think they are depreciated ... the right way would be to assign that in your CSS ...
Code: [ Select ]
#whatever{
text-align:center;
}
  1. #whatever{
  2. text-align:center;
  3. }

That should already make a difference ...

Another two things you can do is fix the HTML errors and the CSS errors
  • oskillzzo
  • Beginner
  • Beginner
  • oskillzzo
  • Posts: 50

Post 3+ Months Ago

ok i fixed all the css errors and html errors went from 110 to 65.... most of them arent my fault though. its the chat and vids i embed. but still no luck =/
  • oskillzzo
  • Beginner
  • Beginner
  • oskillzzo
  • Posts: 50

Post 3+ Months Ago

ok i got it looking half decent in all browsers now, but i noticed something. on 1280x800 resolution screens, everything looks like its not positioned right but on a 1152x864, it looks perfect.......why does it do this?

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 42 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.