Strange gap between table rows

  • jameson5555
  • Bronze Robot
  • Bronze Member
  • User avatar
  • Posts: 575
  • Loc: Phoenix, AZ

Post 3+ Months Ago

I've been trying to design my first email template and it's turning out to be tougher than I thought. I designed it first using CSS and then found out that it's better to use tables for emails so that it renders better in all email clients. Now that I used all tables and inline styles I'm getting a small gap between the middle and bottom rows in Internet Explorer. It looks normal in Firefox.

Anybody happen to know where that gap is coming from?

Here's the template
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • neksus
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2194
  • Loc: Canada

Post 3+ Months Ago

<tr><td>
<table border="0" cellspacing="0" cellpadding="0" align="center">
<tr>
<td width="450px" style="padding-left:20px;padding-right:20px;" bgcolor="#ffffff">[CONTENT]<br/><br/></td>
<tr>
</table>
</td></tr>

?
  • jameson5555
  • Bronze Robot
  • Bronze Member
  • User avatar
  • Posts: 575
  • Loc: Phoenix, AZ

Post 3+ Months Ago

Thanks for spotting that neksus! I figured it was something dumb like that...
  • neksus
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2194
  • Loc: Canada

Post 3+ Months Ago

No problem :)
I thought it was going to be another stupid IE perk, such as elements not touching in the code lol

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 41 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.