Stumped with IE6 [resolved]

  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

IE6 (and only IE6) is breaking the display of my pages with strange borders around all the elements. I've never seen anything like this before. The strange thing is that both the xHTML and CSS are completely valid. All other browers that I've been able to test (IE7/8, Chrome, Mac & PC versions of FF2, FF3, Safari 4, Opera 9) display the pages correctly.

Normal Screenshot and IE6 Screenshot

Has anyone else ever encountered this? If so any ideas as to the cause?

Thanks in advance.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • natas
  • PHP Ninja
  • Proficient
  • natas
  • Posts: 308
  • Loc: AFK

Post 3+ Months Ago

Might you post the CSS and HTML so we could have a look-see. I've never seen this either, (although I'm relatively new). Now, I'm curious also.
  • UPSGuy
  • Lurker ಠ_ಠ
  • Web Master
  • User avatar
  • Posts: 2733
  • Loc: Nashville, TN

Post 3+ Months Ago

Seconded. Hard to say what the catch might be without a look at the CSS.
  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

Yup the project is a bit hush hush so I'm just posting one of the pages. I'm having a similar problem sitewide though. It feels like there's some issue with clearing divs but I can't seem to find it.
http://catalyststudios.com/clients/umn/demo/templateinfo.asp
  • errol187
  • Novice
  • Novice
  • errol187
  • Posts: 17

Post 3+ Months Ago

Hi graphixboy

Just had a quick browse at your css and I think the
Code: [ Select ]
border:1px solid transparent;
may be your problem, or IE6's problem should I say.

errol187
  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

hmm wonder what that was for... I'll take a look thanks.
  • graphixboy
  • Control + Z
  • Mastermind
  • User avatar
  • Posts: 1828
  • Loc: In the Great White North

Post 3+ Months Ago

well that did solve the outlines. Not sure why it was there but it would make sense that the objects were receiving the text color as a border. Thanks for finding that. Now onto the few other IE6 messups.

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 40 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.