They can access my site I can't!

  • Fex
  • Novice
  • Novice
  • User avatar
  • Posts: 32

Post 3+ Months Ago

One big problem with running your own server is that other people use differnet domain/IP than you do. And some forums (Invision Board) etc, will put the internet IP infront of all links not allowing you accessing your server via LAN to operate your forums. Here is my little thing to bypass that problem, you may of seen this and already know but for you who don't. 8)

Instruction:
    Search for your hosts file in C:\WINDOWS\system32\drivers\etc and open it with notepade.
    Then add under line:
    Code: [ Select ]
    127.0.0.1    localhost

    With:
    Code: [ Select ]
    192.168.1.245 www.fexserver.com

    In my case, means your servers IP then your internet domain.
    Now close all browsers and open again and you can now enter your website via the addressess everyone else uses, very helpful :)
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • grinch2171
  • Moderator
  • Genius
  • User avatar
  • Posts: 6807
  • Loc: Martinsburg, WV

Post 3+ Months Ago

I am curretnly messing around with running my own server and had the same problem you did. What I did to fix that is forward port 80 in my router. All was fixed at that point. Maybe my situation is different from yours but it worked.
  • Fex
  • Novice
  • Novice
  • User avatar
  • Posts: 32

Post 3+ Months Ago

Cool that sounds easy to, I was thinking I could do something in my router settings to fix it but never though about that...

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 38 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.