IE view problems?

  • Skybin
  • Graduate
  • Graduate
  • Skybin
  • Posts: 104
  • Loc: Where the soy and cornfields grow...

Post 3+ Months Ago

Could anyone tell me possibly why IE displays this site like that? I'm talking aobut the right sides. It seems that the floats rights are not really floating right, they seem to be affected by the row above (you'll see the same problem in any of the forums you enter).

The css for the pages are here.

Thganks in advance.
  • digitalMedia
  • a.k.a. dM
  • Genius
  • User avatar
  • Posts: 5149
  • Loc: SC-USA

Post 3+ Months Ago

If you're using and editor like Dreamweaver you should run the validator. Your HTML is fraught with errors. So many that I think it would be counter productive to address your original question without addressing the larger problem.

btw: Is it just me? I don't see a body tag.
  • joebert
  • Fart Bubbles
  • Genius
  • User avatar
  • Posts: 13504
  • Loc: Florida

Post 3+ Months Ago

digitalMedia wrote:
btw: Is it just me? I don't see a body tag.


View/Source..Ctrl+F..<body..Cannot Find "<body"

I see a </body though :wink:
  • Jamal Capone
  • Newbie
  • Newbie
  • User avatar
  • Posts: 13
  • Loc: Manchester, England

Post 3+ Months Ago

I can't see a <body> or </head> in the source?

Post Information

  • Total Posts in this topic: 4 posts
  • Users browsing this forum: No registered users and 45 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.