web not show properly in IE

  • gamekiller
  • Graduate
  • Graduate
  • gamekiller
  • Posts: 101
  • Loc: above the chair

Post 3+ Months Ago

hello,

here is the link, it was my friend's site,
http://www.ombakassociates.com

The site was not built purely by me, it was pass to me for upgrading purpose.

try to view this page both from IE and also firefox(chrome show the exact as firefox, probably the same thing with safari,I guess)
here is the problems that I encounter in IE,
1. The main page was not in center,
2. In About Us link, the alignment was not proper.
3. Same goes to product link.
4. Same also with manage service link
5. Also in Solutions part, but this time, you can see there is dark color at the back of solutions
word.
6. In the client parts, there were dark color at the back of each logo.
7. And the last one is contact.

So, how to solve these problem, especially for alignment part as well as the dark color?

I appreciate your cooperation, thanks.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

Post Information

  • Total Posts in this topic: 1 post
  • Users browsing this forum: No registered users and 46 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.