my website links?

  • whatlikesit12345
  • Guru
  • Guru
  • User avatar
  • Posts: 1211

Post 3+ Months Ago

My website links aren't working. say i want to go to the index page from my artwork page. i get the error http://www.hostultra.com cannot find the link.


that is my link.

click on crew page. then try to click index.html

http://www.hostultra.com/teamchaosforms/


i have to have seprate folders for the links becuase it is done w/ a main page.

the index file looks to a main.html file for the text.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • gilray4
  • Novice
  • Novice
  • gilray4
  • Posts: 17
  • Loc: Hawai'i

Post 3+ Months Ago

You say you have seperate folders for links? is your art page in it's own floder inside the index folder>?
if so you would need to do a command line syntax as such>
<a href="../index.html"> this will tell the browser to jump up one level ouy of your art page folder back to the general index.html.
  • gilray4
  • Novice
  • Novice
  • gilray4
  • Posts: 17
  • Loc: Hawai'i

Post 3+ Months Ago

oops sorry did'nt realise html was enabled>
so I will post im a more clear fashion, try putting ../ in front of the url in the h ref tag here I will do it incomplete so it won't mess with the forums html abilities>
< a href="../index.html that will get you back up one level, out of your art page folder and back into the grneral index.

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 65 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
cron
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.