Website Problem

  • jason_h
  • Born
  • Born
  • jason_h
  • Posts: 4

Post 3+ Months Ago

Hi!

Basically, I am creating a website. I know nothing of HTML etc, so I'm using a free template and Dreamweaver.

The problem I'm having is that when I create the page in Dreamweaver - it looks exactly the way I want it to.

As soon as I upload it, and view it over the web - it looks completely different.

Help!

Thanks in advance,

J
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

Hey welcome to ozzu. This could be any number of things. What browser(s) were you looking at it in, and what is the problem that you see? A link would also be nice :wink:
  • jason_h
  • Born
  • Born
  • jason_h
  • Posts: 4

Post 3+ Months Ago

Thanks for the quick response!

The preview of the page and the uploaded page were both viewed on IE5.

Here's a screenshot of the preview:-
http://dosser-jason.pwp.blueyonder.co.uk/ss.JPG

Here's a link to the current page:-
http://dosser-jason.pwp.blueyonder.co.uk/application.html

I'm actually expecting a really obvious answer, that will cause me to slap myself in disbelief! :roll: [/img]
  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

Well you are not getting images, so I had a look to see if there was a problem with the images folder, but the images seem to be there.

Next step I realised that the images that were missing were background images. Background images means stylesheet. So we check out the source code, find where the stylesheet is:

http://dosser-jason.pwp.blueyonder.co.uk/style.css

404'd lol

Basically, in the same folder as the index <b>on your harddrive</b> there will be a folder called style.css

upload this file into the correct directory and it should all be sorted.

Nice and simple :)
  • jason_h
  • Born
  • Born
  • jason_h
  • Posts: 4

Post 3+ Months Ago

All hail! :lol:

Thanks a lot! Much appreciated! :)
  • rtm223
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1855
  • Loc: Uk

Post 3+ Months Ago

I've just thought. You may have to upload the background images that are defined in the stylesheet.

If dreamweaver has automagically uploaded it for you, and has not followed the links to upload the stylesheet, it's a good bet that it hsn't followed the links to the stylesheet images.

Hope that last bit made sense - upload the stylesheet and see what happens.
  • jason_h
  • Born
  • Born
  • jason_h
  • Posts: 4

Post 3+ Months Ago

I uploaded the style sheet and it's now in working order!

Thanks again!

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 59 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.