Weird Issues with Tables in IE

  • Joe426
  • Beginner
  • Beginner
  • User avatar
  • Posts: 59

Post 3+ Months Ago

when I load this page - http://www.hacknmod.com/index.php in IE - sometimes the "New Hacks" section goes berserk and readjusts itself automatically. for example, some cells grow and shrink. What's the problem with my code? Thank you.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Bogey
  • Genius
  • Genius
  • Bogey
  • Posts: 8399
  • Loc: USA

Post 3+ Months Ago

Its the thing that makes the add at the top-left corner. To test it out, place the code for that in a different page where the problem isn't occuring and check if the problem starts to occur there...
  • Joe426
  • Beginner
  • Beginner
  • User avatar
  • Posts: 59

Post 3+ Months Ago

the page peel ad? No, that's not causing the issue. The IE issue has been going on for months, the page peel ad has been on there for like 2 weeks.
  • righteous_trespasser
  • Scuffle
  • Genius
  • User avatar
  • Posts: 6230
  • Loc: South-Africa

Post 3+ Months Ago

I found your issue ... when you change the image width to 50px from 90% it fixes that problem ...the images takes uo 90% of the table I think ... rather work in pixels ... way better ... and please clean up the coding ... it's a mess ...

Validation issues
  • Joe426
  • Beginner
  • Beginner
  • User avatar
  • Posts: 59

Post 3+ Months Ago

It worked. Thanks man, I appreciate it.

Post Information

  • Total Posts in this topic: 5 posts
  • Users browsing this forum: No registered users and 64 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.