SITE REVIEW: Chaotic Serenity (Caesura)

  • bluephoenix
  • Proficient
  • Proficient
  • User avatar
  • Posts: 331

Post 3+ Months Ago

I've been working all day on my new blog template, and I've finally completed it (or at least a stable enough release). Actually, I don't think I'm allowed to use the word finally after spending less than a day designing and developing it.

Anyhow, here it is: http://www.ligerexpress.com/wp

Here are the issues I'm aware of and/or need help addressing:

1. Internet Explorer menu issue. You'll notice that the top and bottom of the menu (rounded edges) repeat several times. I can't figure out why it does this. Need help fixing.

2. If you have a keen eye, you'll notice that the background and center gradient have a slight pixel misalignment. It's nothing major, it just goes back to my initial design idea (so the vertical scanlines are different). Next time I open Photoshop I'll fix it. No help needed.

3. The comments template... is ew. I haven't even modified it yet. Ignore it for now.

Other than that, it's all fair game.
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • workasfreelancer
  • Newbie
  • Newbie
  • workasfreelancer
  • Posts: 6

Post 3+ Months Ago

i havent looked at the html syntax, anyway your problem with the repition may be solved by turning off the repeating of the image. if it's a css background-image or a bg attribute for a TD tag or something like that, use the css property background-repeat:norepeat
  • bluephoenix
  • Proficient
  • Proficient
  • User avatar
  • Posts: 331

Post 3+ Months Ago

Or just add "no-repeat" in the background code. Hmm, I don't think I considered that. I guess it wouldn't hurt.
  • mdancy
  • Beginner
  • Beginner
  • mdancy
  • Posts: 39
  • Loc: hong kong

Post 3+ Months Ago

Hi,
Just back from your site. Or rather from having to exit my browser and relog in here.

You have a few errors. Some small and one big one. On the layout of the Dec archives, under the comments form, the credits box is pushed over to the right.

On the Nov archives, the menu extends down further than the content area.

I went thru most of your links to see if they worked. I clicked on RSS which opened a new blank window that could not be closed, nor could I click on another window to get back here. Had to close the browser to clear it out.

Otherwise, the site has a wonderfully mellow look. Please work on that e-Fic idea - sounds very interesting!

Good luck,
mdancy
http://www.tonydancy.com
  • bluephoenix
  • Proficient
  • Proficient
  • User avatar
  • Posts: 331

Post 3+ Months Ago

The comments form should be fine. The November archives isn't an error, it's just a lack of content.

As for the RSS and the like... that's all WordPress. I'll probably just remove those links.

Addition: Hmm, I guess you're using IE. You can't please these damned browsers! I'll just throw in a hack--hopefully that'll fix it.
  • mdancy
  • Beginner
  • Beginner
  • mdancy
  • Posts: 39
  • Loc: hong kong

Post 3+ Months Ago

guess i forgot to say what i'm using - a mac with safari, not ie.

mdancy
http://www.tonydancy.com
  • baggiho
  • Newbie
  • Newbie
  • baggiho
  • Posts: 9

Post 3+ Months Ago

Just correct the errors for the November part. Your website should be fine! ;D
  • bluephoenix
  • Proficient
  • Proficient
  • User avatar
  • Posts: 331

Post 3+ Months Ago

mdancy wrote:
guess i forgot to say what i'm using - a mac with safari, not ie.

mdancy
http://www.tonydancy.com


Ah, well, IE had a similar issue.

Post Information

  • Total Posts in this topic: 8 posts
  • Moderator: Website Reviewers
  • Users browsing this forum: No registered users and 1 guest
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.