SITE REVIEW: www.html2text.com

  • paul2110
  • Newbie
  • Newbie
  • paul2110
  • Posts: 7

Post 3+ Months Ago

Please review my site : http://www.html2text.com

The site has a sign up feature which will allow you to get a free account. Please feel free to use this and look around the user area of the site by logging in.

Thanks for looking!
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • Perfect Syntax
  • Newbie
  • Newbie
  • Perfect Syntax
  • Posts: 6

Post 3+ Months Ago

Looks very professional. A detail that caught my eye was the text 'Seamless Text Only Integration'. It would be better if it was more integrated with the main logo - and in white color. Also, the country flags need to be better done visually. And the horizontal bars that divide the menu items on the left side look kinda silly. Maybe use plain white bars instead. Just details though...
  • sycofi5h
  • Expert
  • Expert
  • sycofi5h
  • Posts: 506
  • Loc: Australia

Post 3+ Months Ago

it does look very professional i like the buttons they are pretty cool, the navigation is looks good small but good, then the size of the website is great. everything matches so you have done a good job

-sycofi5h
  • jordan
  • Beginner
  • Beginner
  • jordan
  • Posts: 48
  • Loc: uk

Post 3+ Months Ago

Yeah i would agree... nice. Nice use of colour... graphics are nice... Would perhaps make the left menu bg a different colour of shade? just my opinion
  • sycofi5h
  • Expert
  • Expert
  • sycofi5h
  • Posts: 506
  • Loc: Australia

Post 3+ Months Ago

looks like so far everyone likes it
  • horkam
  • Beginner
  • Beginner
  • User avatar
  • Posts: 61
  • Loc: Central, KY

Post 3+ Months Ago

Is it me or am I alone in the irony that when I click on the link for the text only page I get a 404 page instead?

Looks to be a problem with the url, and it is only on the US and the EURO site. The UK site seemed to be working fine.

Also your code is not showing up as valid when you click on the W3C button, you may want to look into it. The code looks ok, so it may be in their parser.

The overall feel is good and I like the layout and colors, the information is well presented and straightforward.

Good Job
  • paul2110
  • Newbie
  • Newbie
  • paul2110
  • Posts: 7

Post 3+ Months Ago

Thanks for the feedback everyone!

The text only links work ok from my end, but if they don't from elsewhere, please could you copy and paste the link so I can see where it's pointing.

The whole site should validate as XHTML1.0 Strict, but when the page goes through the parser it removes a lot of formatting and it may not validate from the text only version. (we're working on it!)
  • horkam
  • Beginner
  • Beginner
  • User avatar
  • Posts: 61
  • Loc: Central, KY

Post 3+ Months Ago

URL in address bar:
for US http://www.html2text.com/us/%5CHTML2Text%5Csyshome

for EURO http://www.html2text.com/euro/%5CHTML2Text%5Csyshome

your %5C gives a slash that goes the wrong direction so its trying to find .../euro/\HTML...

Again the UK link is fine.

Hope this helps
  • katana
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 2391
  • Loc: Edinburgh, Scotland

Post 3+ Months Ago

The site looks good. However, I clicked on the link to '3 tier systems' home page and I've gone google-eyed! The flash animation is just too much with the squares flying out of the background, and makes the text too hard to read.
I realise that you did not ask for comments on this site, but I thought I'd stick my 2 cents in.

Other than that, very nice site :D
  • paul2110
  • Newbie
  • Newbie
  • paul2110
  • Posts: 7

Post 3+ Months Ago

Thanks horkam,

Should be fixed now.
  • horkam
  • Beginner
  • Beginner
  • User avatar
  • Posts: 61
  • Loc: Central, KY

Post 3+ Months Ago

Works great in IE, but it is still broke in firefox for some reason.

Sorry, but I should have mentioned the browser I was using earlier. My fault.
  • paul2110
  • Newbie
  • Newbie
  • paul2110
  • Posts: 7

Post 3+ Months Ago

You're right, in firefox it doesn't work for me either.

2 minutes later...

Should be ok in Firefox now, I think it was showing a cached version.
  • Datagg
  • Beginner
  • Beginner
  • Datagg
  • Posts: 44
  • Loc: AZ

Post 3+ Months Ago

Looks good. The only thing I saw that caught my eye is the Profeesional box at bottom seemed to look different then the 2 left ones. Small detail, yet it caught my attention.
  • Mas Sehguh
  • Mastermind
  • Mastermind
  • User avatar
  • Posts: 1853

Post 3+ Months Ago

You use blue text for links, and then you use blue text that is not linked but looks like it would be, under the "(Trial|Standard|Professional) Edition" boxes. This should not be done.

You have useless flags at the top right that do nothing. Maybe they'll eventually point to different-language versions. Flags should not be used for links to different languages anyway, as languages are country-independent. Why should an Australian have to pick between a US flag and the UK's? A Brazilian might not recognize a Portuguese flag, and vice versa. Which flag would you use for Spanish?

You don't stick to one style: On most pages, your headings (including H2 headings) are black. On your FAQs page, they are mysteriously blue.

Fix these spellings:
On the left-hand menu, replace "Accessibile" with "Accessible." Or perhaps the phrase you want is "Accessibility Service."
On the left-hand menu, replace "Resouces" with "Resources."
On the page < http://www.html2text.com/us/service.jsp >, replace "Accessibilty" with "Accessibility" in the heading.

Your FAQs page seems to have some sensibly-chosen questions. However, do you really use "Advanced compression technology"? Or is it just ordinary use of HTTP 1.1 such as what mod_gzip does in Apache?

The product itself is a hackish solution that is a poor replacement for properly-used CSS. But that's the buyers' fault, and this looks like a nice way for them to make up for their lack of knowledge.
  • spintwo
  • Beginner
  • Beginner
  • spintwo
  • Posts: 56

Post 3+ Months Ago

It's not bad.

Your main navigation bar is a little hard to read. Darken the grey a tad bit. The yellow makes my eyes bleed.

The top 'Seamless Text Only Integration' looks "very" out of place.

You have a blue link in a blue background. Customize different colors for different sections of your site. Especially for links on different background colors.

Spacing isn't distributed well on the lower 'edition' boxes.
  • Dubya
  • Proficient
  • Proficient
  • User avatar
  • Posts: 468

Post 3+ Months Ago

Overall, the site looks good. My gripe is with the nav menus. I think that you would be better off changing the entire background-color of the link container than just using a plain white line on a:hover. I also think you would be better putting the links flush-left instead of centering them as they are now. This should be very easy to fix, just add a few things to your CSS. And the <hr>'s in the nav take away from the whole professional appearance of the page. You would be much better off just getting rid if the <hr>'s and just adding a light gray {border-top: 1px solid #blah\\}. Again, every criticism I mentioned would be so easy to change, and it would improve the overall appearance of the page. So you have no excuse. :D

1) Get rid of the hover underline on the nav.
2) Instead make the entire link container change it's background-color to simulate highlighting.
3) I think it would be better to have the nave links be flush left rather than centered.
4) Get rid of your <hr>'s and replace them with a simple light colored {border-top: 1px solid #blah\\} on all your nav link containers.
  • paul2110
  • Newbie
  • Newbie
  • paul2110
  • Posts: 7

Post 3+ Months Ago

Thanks for the feedback guys. Some very good points, and duly noted.

Paul.
  • danielgilbey
  • Novice
  • Novice
  • User avatar
  • Posts: 25
  • Loc: Hampshire, England

Post 3+ Months Ago

1st impression I liked the look of the site. The colour and feel of the site are professional with well placed links and such.
After a couple of minutes looking through the various internal links though, I kept thinking, or rather had the feeling, there was more off to the left of the screen, central alignment maybe or a border down that side of the page?
Flags for the site location: Ok, although I tend to agree with what was said earlier in this thread about not really neccesary...
Resources link I think should have more info than just 'Links' maybe a description e.g Information on the following can be found at...
The 'Seamless text only integration' looks out of place on the banner, just my opinion.

All in all though I like the site, you can please some of the people some of the time, not all of them all the time...
Hope this helps.

Post Information

  • Total Posts in this topic: 18 posts
  • Moderator: Website Reviewers
  • Users browsing this forum: No registered users and 10 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.