Problem with yahoo mail

  • eric0668
  • Born
  • Born
  • eric0668
  • Posts: 1

Post 3+ Months Ago

?LOL Am I in the right forum? I got this when I googled.

If this is the wrong room in the forum, please let me know


I am getting a common problem when trying to attach files, yes under 10mb, it says "invalid file type" I reset my web settings. hit default under security as one recommended.

Can someone help

(BTW, how do you get ahold of Yahoo for help. They have got to be the absolute worst I have ever seen on getting back to you. IS it just me or is that the general consensus?)

Thanks for your help
Eric
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • WebFreedom
  • Graduate
  • Graduate
  • WebFreedom
  • Posts: 139

Post 3+ Months Ago

Hi Eric,

Unfortunately I can't shed any light on your issue with Yahoo! Mail, but I can commiserate on their support. I only contacted them once (via email), and it took them over a week to get back to me. And even after getting back to me, my question remained unanswered. :roll:

Hopefully you'll fare better. :)

Sam

Post Information

  • Total Posts in this topic: 2 posts
  • Users browsing this forum: No registered users and 6 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.