problem with yahoo messenger.

  • spacedoubt
  • Born
  • Born
  • spacedoubt
  • Posts: 2

Post 3+ Months Ago

i get an "error has occured in the script on this page" when i try to IM a contact on my list. i am currently using Version 7.0.
i have tried uninstall, and reinstalling different versions but still get the error message regardless of version. i have checked to make sure that all the script boxes in securitylevel, custom have been enabled. this has just started happening over the past couple days, and would appreciate any help.
thanx in advance.....
  • Anonymous
  • Bot
  • No Avatar
  • Posts: ?
  • Loc: Ozzuland
  • Status: Online

Post 3+ Months Ago

  • classified
  • Expert
  • Expert
  • User avatar
  • Posts: 540
  • Loc: Bahrain

Post 3+ Months Ago

hmm
did u install any particular software during those couple days ?

Like Internet explorer 7 or else .. ?
  • spacedoubt
  • Born
  • Born
  • spacedoubt
  • Posts: 2

Post 3+ Months Ago

classified wrote:
hmm
did u install any particular software during those couple days ?

Like Internet explorer 7 or else .. ?


not that i can think of? i just brought it up one day and that was it.
hopefully i'll find an answer soon .

Post Information

  • Total Posts in this topic: 3 posts
  • Users browsing this forum: No registered users and 3 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.