Laptop Won't Turn On With Battery

  • Anthony1709
  • Newbie
  • Newbie
  • Anthony1709
  • Posts: 11

Post 3+ Months Ago

Hi

I was wondering if anyone can help me. My laptop will not turn on unless my AC power supply is plug in and turned on. Then my laptop will turn on. Without it I can't turn it on with just my battery.

I have checked that the battery is fully charged and works, as when I turn my laptop on and then take the AC power supply out it runs fine with the battery.

It just I can't turn on my laptop without the power supply. Its really ignoring.

This has happen before, but it normally just returns back to normal, or before I had to reinstall windows anyway, and once I had done that it was back to normal. But I try that this time and it hasn't work.

I really appricate it if anyone can help me.

Thanks.
  • ModernDestroyer
  • Professor
  • Professor
  • User avatar
  • Posts: 794
  • Loc: California

Post 3+ Months Ago

have u check the bios settings? or the CMOS battery? Other than that it sounds like maybe a short but if u can turn it on with the AC power and then remove AC power and it will run off of the battery then it probably isn't a short but u never know, hope this helps out some :D
  • Daemonguy
  • Moderator
  • Web Master
  • User avatar
  • Posts: 2700
  • Loc: Somewhere outside the box in Sarasota, FL.

Post 3+ Months Ago

Anthony1709 wrote:
Hi

I was wondering if anyone can help me. My laptop will not turn on unless my AC power supply is plug in and turned on. Then my laptop will turn on. Without it I can't turn it on with just my battery.

I have checked that the battery is fully charged and works, as when I turn my laptop on and then take the AC power supply out it runs fine with the battery.

It just I can't turn on my laptop without the power supply. Its really ignoring.

This has happen before, but it normally just returns back to normal, or before I had to reinstall windows anyway, and once I had done that it was back to normal. But I try that this time and it hasn't work.

I really appricate it if anyone can help me.

Thanks.


Oi. You never mention what type of laptop you have, its model number or age, so everything following is pure supposition. :)

I called a buddy of mine who used to be a spec engineer in PC division and together we came up with a laundry list of potential problems.

** NiMH battery memory problem; Some of the older batteries have 'battery memory' -- much akin to Pavlov's dog experiments. A battery with little or no actual charge, but a memory level set at full drainage near 100% would show in any form of APM or ACPI a full charge, while not containing enough power to charge your toothbrush.

** CMOS battery problem; CMOS plays a larger role with laptops, what with ACPI and APM. Once bypassed in certain laptops, problems disappear, as in the case of plugging in AC for boot.

** Laptop has a secondary battery which is dead; some manufacturers enclose a third (main power, CMOS are first two), power assist battery. Hitachi is one that comes to mind.

** APM/ACPI issue; Something is wildly wrong with the code itself or the kernel implementation.

** Mainboard register malfunction; some of these I hate to even mention -- this is one of them. :)

I doubt it's a short, as it would manifest itself in many other ways, not the least of which through the installation of AC power. Normally laptop batteries are either bypassed, then charged through a different circuit or charged in conjunction with the introduction of AC power.

How long the laptop lasts after AC power is removed would have been a good question to ask...so I think I will. :) If you have only left it on long enough for simple testing, then I go with answer 1 as "best guess". Without additional information, I think it would be nigh impossible to come to a resolution.

Sorry.
  • Anthony1709
  • Newbie
  • Newbie
  • Anthony1709
  • Posts: 11

Post 3+ Months Ago

Hi

Thanks for everyones help so far. Sorry I didn't post more info, but I was in a hurry when a wrote it.

Anyway my laptop was bought in Hong Kong, made in Taiwan. The laptop is new only bought last summer. The company is called STAMP. The model no. is 5600N.

I'am running Windows XP on it.

I tested it and the battery runs for 2 hours and 30mins, once I had taken out the power supply after I started the laptop with the power supply.


This battery is the battery that came with the laptop, its not third-party battery.

Thanks. I really appricate everyones help.
  • joshtin
  • Born
  • Born
  • joshtin
  • Posts: 1

Post 3+ Months Ago

Hi., can i also ask some questions., i'll be grateful if u guys do.
i have also a problem with my battery. i bought my laptop last week and my problem was i connect my laptop to my flat screen tv in my house. i only used my battery w/o the adapter. after a few mins. my laptop runs in my flat screen TV, but i am shock cause my i've heard a little weird sounds but im not sure were it comes from. den wen i look at my laptop it was turned off already.

den when i try to open it again (note: i only used my laptop battery) it wont open anymore.

my questions about my problem is what happened to the battery of my laptop? & why does my laptop won't open anymore.

this our the things that im totally confusing.
1.) Is my battery was compatible with my Flat Screen Tv or not?
2.) is it the power that runs through my laptop battery comes from the Flat Screen TV. (Note: 220volts).

please., please help me to think what should i do.

Laptop Specs.:

Acer Aspire 4552
O.S windows 7
battery 6 cell lithium ion battery

please answer can some one help me...

thank you so much!!!
  • ATNO/TW
  • Super Moderator
  • Super Moderator
  • User avatar
  • Posts: 23460
  • Loc: Woodbridge VA

Post 3+ Months Ago

Have you plugged in the AC power supply to see if your laptop works with it and also to recharge the battery?

And, no, the battery has nothing to do with compatibility with the TV, nor does the TV power your battery.
  • ubistvo
  • Born
  • Born
  • ubistvo
  • Posts: 2

Post 3+ Months Ago

Hello I am new here and I know it was a long time ago for this tread
but i need help
I have T40 and work fine except one.
When work on charger(adapter) with batery turn off ok but when I disconnet the charger the t40 just start again and when i try to turn off he just reboot and same again.
But when I press the power buton he turn off but when I try to start with batery only he did want only when I plug in the charger then he start normaly.
I try to remove a HDD CD/ROM ...but its the same thing.
Also I flash the BIOS and still the same thing.
When I start with AC the batery work fine and work almost 2h.
Can somebady help me???
Thank you

Post Information

  • Total Posts in this topic: 7 posts
  • Users browsing this forum: No registered users and 18 guests
  • You cannot post new topics in this forum
  • You cannot reply to topics in this forum
  • You cannot edit your posts in this forum
  • You cannot delete your posts in this forum
  • You cannot post attachments in this forum
 
 

© 1998-2014. Ozzu® is a registered trademark of Unmelted, LLC.