Created
Updated
Viewed
28.7k times

When trying to access my AOL mail through Mozilla Thunderbird, I keep getting the same error:

Login to server imap.aol.com failed

I click okay, and it asks for my password again. This thing was working not five minutes ago, what happened? I just logged into my mail via my browser, so the connection is not being rejected. I know I have the right pass, too. Any ideas would be appreciated.

  • 0
    Never mind, it's working again. Strange, because all I did was go into hybernation, then start up again. Pulled up thunderbird, and it displayed all my mail. Very annoying. — knexor2
  • 0
    Don't you just hate when that happens *lol — Mark Bowker
  • 0
    Absolutely. My hotmail is refusing to be retrieved by Thunderbird at the moment. "Bad vibes". It must be voodoo 😉 Btw sorry "Bad Vibes received from client" is the error message 😉 I have a suspicion that MS might have finally caught up with the fact that I use email clients to check my email instead of the webpage. — Alkatr0z
  • 0
    Hotmail through Thunderbird? I was under the impression that that was not possible. According to Mozilla help, No. Netscape WebMail and Hotmail use proprietary protocols. To access WebMail directly through an e-mail client requires you to use Netscape 6+ with AIM; to do so with Hotmail requires either Microsoft Outlook or Outlook Express. Of course, you can access your WebMail account on the Web, or Hotmail. Doesn't really surprise me, coming from Microsoft. — knexor2
  • 0
    hehe you forget the ingenuity of people 😉 There are two extensions you need to do it. One is Webmail, the other is Webmail - Hotmail. You install Webmail first then restart Thunderbird then install the Webmail - Hotmail one. What it does from what I've seen is it creates a POP3 server which Thunderbird connects to and it, in turn, connects to Hotmail and passes the right stuff to it. Up until about a week ago, it worked perfectly. Possibly they changed the protocol slightly. Might see if my OE still works without having been updated at all. If it doesn't then I can guess that it's that. If it does then it's a glitch in the extension. BTW, for me working again. As simple that a few weeks ago I changed my password and forgot all about it. — Alkatr0z
  • 0
    This sounds like what I encountered. I set up an e-mail account through thunderbird with my ISP. I was able to send a message to my secondary e-mail. I have yet to send one to the address I set up here. Every five seconds it would ask for a password, if I put in the wrong one, it would provide the password prompt dialog; if I put in the correct one, it would say Login to server pop.secureserver.net failed then it would request me to make a new password. It would not relent. I uninstalled the program and then reinstalled it. My account information was still there. I removed it within the Tools / Accounts dialog and then uninstalled it again. This time I uninstalled it through control.exe and there was not a folder under Program Files / Mozilla Thunderbird anymore. I reinstalled it, and I still get the same error message. I am able to open Thunderbird and examine the settings, but it spontaneously pops up and irritates me. The thing that sets me off is that "secureserver" was text that I mistakenly input and later changed; i.e., the incoming and outgoing servers that were provided by my ISP. I have looked at the FAQ for thunderbird but I don't think I know what to do from that information. I created two accounts, but even after making the second account the default(both in the accounts options left side of the screen and by setting the default to the second account's outgoing server) I continued to get the error message and it would request a password for the first account. When I first set up Thunderbird I did not see a separate directory from the Local Folders directory. In an IMAP guide, I see Local Folders as a separate directory from the created username's folder. Before I got this far I set up attempted to set up a pop account with my yahoo e-mail. This didn't work and much time elapsed. The port which it defaulted to at this time was the port that I successfully used to send an e-mail with the account I created with my ISP's information. — snail
add a comment
0

1 Reply

  • Votes
  • Oldest
  • Latest
Replied

There are a variety is problems that could cause this sort of error. You should go through the list below and double check each one:

  1. Check IMAP / POP3 Settings
    If you are using IMAP ensure that it's set to use port 993 if it's secure using TLS/SSL encryption, otherwise it should be port 143. If you are using POP3 make sure it's using port 995 if it's secure using TLS/SSL encryption, otherwise it should be port 110. If you are unsure if your connection should be secure or not you may want to contact or look through the FAQ of the mail provider. Generally these days most utilize secure so you might just want to assume that first.

  2. Verify Encryption
    As mentioned in the last one, if you are using encryption then you will likely need to verify that the checkbox is selected to have it secure or encrypted. Typically you will want SSL/TLS selected.
    Security Settings

  3. Set Authentication Method
    Typically Normal Password is used for this, but its possible that depending on your mail provider you may need to have this changed from normal to either encrypted password, Kerberos / GSSAPI, NTLM, TLS Certificate, Oauth2, etc.
    Authentication Method

  4. Check SMTP Settings
    This one can sometimes be more problematic than fetching or receiving the mail as additional security precautions are sometimes made to prevent unsolicited mail. Typically you would have this set to port 587, but on some mail providers, it may also be port 465. With Thunderbird, there is usually a separate area for **Outgoing Server (SMTP) where you can access these settings.
    SMTP Server Settings

  5. Check Password
    Ensure you are using the correct password, you could possibly check by logging into your mail a different way such as a web interface (if one is available), or simply reset your password to be sure.

  6. If you are having this problem with Google, you may need to take it a step further and also vis the Unlock Captcha page. You can read all of the Gmail Troubleshooting tips.

add a comment
0